<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="shortcut icon" href="/wp-content/uploads/2022/02/CNB-Favicon.png">
        <link rel="apple-touch-icon" href="/wp-content/uploads/2022/02/CNB-Favicon.png">
                <title>Toxicology report shows Wilks had drugs in system | Crestview News Bulletin</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//api-cdn.shutterstock.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Crestview News Bulletin &raquo; Feed" href="https://crestviewbulletin.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crestview News Bulletin &raquo; Comments Feed" href="https://crestviewbulletin.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/crestviewbulletin.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css'  href='https://crestviewbulletin.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.27' type='text/css' media='all' />
<link rel='stylesheet' id='mp-account-css-css'  href='https://crestviewbulletin.com/wp-content/plugins/memberpress/css/ui/account.css?ver=1.9.27' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://crestviewbulletin.com/wp-includes/css/dashicons.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mp-login-css-css'  href='https://crestviewbulletin.com/wp-content/plugins/memberpress/css/ui/login.css?ver=1.9.27' type='text/css' media='all' />
<link rel='stylesheet' id='mepr-jquery-ui-smoothness-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.13.1/themes/smoothness/jquery-ui.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css'  href='https://crestviewbulletin.com/wp-content/plugins/memberpress/css/jquery-ui-timepicker-addon.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mp-signup-css'  href='https://crestviewbulletin.com/wp-content/plugins/memberpress/css/signup.css?ver=1.9.27' type='text/css' media='all' />
<link rel='stylesheet' id='mp-plans-css-css'  href='https://crestviewbulletin.com/wp-content/plugins/memberpress/css/plans.min.css?ver=1.9.27' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://crestviewbulletin.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='shutterstock-block-block-editor-shutterstock-ui-css-css'  href='https://api-cdn.shutterstock.com/2.0.2/static/css/sstk-widget.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='shutterstock-css'  href='https://crestviewbulletin.com/wp-content/plugins/shutterstock/public/css/shutterstock-public.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://crestviewbulletin.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://crestviewbulletin.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://crestviewbulletin.com/wp-content/uploads/master-slider/custom.css?ver=2.6' type='text/css' media='all' />
<link href="https://crestviewbulletin.com/wp-content/themes/yootheme/css/theme.1.css?ver=1658361605" rel="stylesheet">
<link href="https://crestviewbulletin.com/wp-content/themes/yootheme/css/theme.update.css?ver=2.7.22" rel="stylesheet">
<script type='text/javascript' src='https://crestviewbulletin.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://crestviewbulletin.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://crestviewbulletin.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' src='https://crestviewbulletin.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://crestviewbulletin.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://crestviewbulletin.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://crestviewbulletin.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://crestviewbulletin.com/wp-content/plugins/memberpress/js/login.js?ver=1.9.27' id='mepr-login-js-js'></script>
<script type='text/javascript' src='https://crestviewbulletin.com/wp-content/plugins/memberpress/js/jquery.payment.js?ver=6.0.1' id='jquery.payment-js'></script>
<script type='text/javascript' src='https://crestviewbulletin.com/wp-content/plugins/memberpress/js/validate.js?ver=6.0.1' id='mp-validate-js'></script>
<script type='text/javascript' id='mp-i18n-js-extra'>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</script>
<script type='text/javascript' src='https://crestviewbulletin.com/wp-content/plugins/memberpress/js/i18n.js?ver=6.0.1' id='mp-i18n-js'></script>
<script type='text/javascript' src='https://crestviewbulletin.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://crestviewbulletin.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://crestviewbulletin.com/wp-content/plugins/memberpress/js/jquery-ui-timepicker-addon.js?ver=6.0.1' id='mepr-timepicker-js-js'></script>
<script type='text/javascript' id='mp-datepicker-js-extra'>
/* <![CDATA[ */
var MeprDatePicker = {"translations":{"closeText":"Done","currentText":"Today","monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNamesMin":["Su","Mo","Tu","We","Th","Fr","Sa"]},"timeFormat":"","dateFormat":"MM d, yy","showTime":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://crestviewbulletin.com/wp-content/plugins/memberpress/js/date_picker.js?ver=1.9.27' id='mp-datepicker-js'></script>
<script type='text/javascript' id='mp-signup-js-extra'>
/* <![CDATA[ */
var MeprSignup = {"coupon_nonce":"01f0b4b1ff","spc_enabled":"","spc_invoice":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://crestviewbulletin.com/wp-content/plugins/memberpress/js/signup.js?ver=1.9.27' id='mp-signup-js'></script>
<script type='text/javascript' src='https://api-cdn.shutterstock.com/2.0.2/static/js/sstk-widget.js?ver=6.0.1' id='shutterstock-block-block-editor-shuttestock-ui-js-js'></script>
<script type='text/javascript' src='https://crestviewbulletin.com/wp-content/plugins/shutterstock/public/js/shutterstock-public.js?ver=1.3.11' id='shutterstock-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/crestviewbulletin.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/crestviewbulletin.com\/wp-json\/wordpress-popular-posts","ID":61035,"token":"9a66572450","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://crestviewbulletin.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<script type='text/javascript' id='beehive-gtm-frontend-header-js-after'>
var dataLayer = [{"post_title":"Toxicology report shows Wilks had drugs in system"}];
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-K25C4BW');
</script>
<link rel="https://api.w.org/" href="https://crestviewbulletin.com/wp-json/" /><link rel="alternate" type="application/json" href="https://crestviewbulletin.com/wp-json/wp/v2/posts/61035" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://crestviewbulletin.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://crestviewbulletin.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://crestviewbulletin.com/?p=61035' />
<link rel="alternate" type="application/json+oembed" href="https://crestviewbulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrestviewbulletin.com%2Ftoxicology-report-shows-wilks-had-drugs-in-system%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://crestviewbulletin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrestviewbulletin.com%2Ftoxicology-report-shows-wilks-had-drugs-in-system%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.20 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  width:100%; max-width:728px;  height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>var ms_grabbing_curosr = 'https://crestviewbulletin.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://crestviewbulletin.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.8.1 - Responsive Touch Image Slider | avt.li/msf" />
<!-- SEO meta tags powered by SmartCrawl https://wpmudev.com/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://crestviewbulletin.com/toxicology-report-shows-wilks-had-drugs-in-system/" />
<meta name="description" content="On Tuesday, July 19, the autopsy results for Calvin Wilks Jr., who died after a incident with Crestview Police in October 2021, were released. The autopsy report describes the cause of death as “cardiac dysrhythmia following physical exertion, prone restraint, and deployment of electroshock neur ..." />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/crestviewbulletin.com\/#schema-publishing-organization","url":"https:\/\/crestviewbulletin.com","name":"Crestview News Bulletin"},{"@type":"WebSite","@id":"https:\/\/crestviewbulletin.com\/#schema-website","url":"https:\/\/crestviewbulletin.com","name":"Crestview News Bulletin","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/crestviewbulletin.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"image":{"@type":"ImageObject","@id":"https:\/\/crestviewbulletin.com\/#schema-site-logo","url":"https:\/\/crestviewbulletin.com\/wp-content\/uploads\/2022\/01\/SqureLogo.png","height":341,"width":566}},{"@type":"Person","@id":"https:\/\/crestviewbulletin.com\/author\/staffreporters\/#schema-author","name":"Staff Reporters","url":"https:\/\/crestviewbulletin.com\/author\/staffreporters\/"},{"@type":"WebPage","@id":"https:\/\/crestviewbulletin.com\/toxicology-report-shows-wilks-had-drugs-in-system\/#schema-webpage","isPartOf":{"@id":"https:\/\/crestviewbulletin.com\/#schema-website"},"publisher":{"@id":"https:\/\/crestviewbulletin.com\/#schema-publishing-organization"},"url":"https:\/\/crestviewbulletin.com\/toxicology-report-shows-wilks-had-drugs-in-system\/"},{"@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/crestviewbulletin.com\/toxicology-report-shows-wilks-had-drugs-in-system\/#schema-webpage"},"author":{"@id":"https:\/\/crestviewbulletin.com\/author\/staffreporters\/#schema-author"},"publisher":{"@id":"https:\/\/crestviewbulletin.com\/#schema-publishing-organization"},"dateModified":"2022-07-20T17:35:14","datePublished":"2022-07-20T17:35:13","headline":"Toxicology report shows Wilks had drugs in system | Crestview News Bulletin","description":"On Tuesday, July 19, the autopsy results for Calvin Wilks Jr., who died after a incident with Crestview Police in October 2021, were released. The autopsy report describes the cause of death as \u201ccardiac dysrhythmia following physical exertion, prone restraint, and deployment of electroshock neur ...","name":"Toxicology report shows Wilks had drugs in system","image":{"@type":"ImageObject","@id":"https:\/\/crestviewbulletin.com\/toxicology-report-shows-wilks-had-drugs-in-system\/#schema-article-image","url":"https:\/\/crestviewbulletin.com\/wp-content\/uploads\/2022\/07\/MedicalExaminer.jpg","height":1080,"width":1920,"caption":"The autopsy report for Calvin Wilks Jr. reveals that he died of a combination of drugs and an irregular heartbeat after being tased and restrained by Crestview Police. "},"thumbnailUrl":"https:\/\/crestviewbulletin.com\/wp-content\/uploads\/2022\/07\/MedicalExaminer.jpg"}]}</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://crestviewbulletin.com/toxicology-report-shows-wilks-had-drugs-in-system/" />
<meta property="og:title" content="Toxicology report shows Wilks had drugs in system | Crestview News Bulletin" />
<meta property="og:description" content="On Tuesday, July 19, the autopsy results for Calvin Wilks Jr., who died after a incident with Crestview Police in October 2021, were released. The autopsy report describes the cause of death as “cardiac dysrhythmia following physical exertion, prone restraint, and deployment of electroshock neur ..." />
<meta property="og:image" content="https://crestviewbulletin.com/wp-content/uploads/2022/07/MedicalExaminer.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="article:published_time" content="2022-07-20T17:35:13" />
<meta property="article:author" content="Staff Reporters" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Toxicology report shows Wilks had drugs in system | Crestview News Bulletin" />
<meta name="twitter:description" content="On Tuesday, July 19, the autopsy results for Calvin Wilks Jr., who died after a incident with Crestview Police in October 2021, were released. The autopsy report describes the cause of death as “cardiac dysrhythmia following physical exertion, prone restraint, and deployment of electroshock neur ..." />
<meta name="twitter:image" content="https://crestviewbulletin.com/wp-content/uploads/2022/07/MedicalExaminer.jpg" />
<!-- /SEO -->
            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
							<!-- Google Analytics tracking code output by Beehive Analytics Pro -->
						<script async src="https://www.googletagmanager.com/gtag/js?id=UA-19894452-36&l=beehiveDataLayer"></script>
		<script>
						window.beehiveDataLayer = window.beehiveDataLayer || [];
			function beehive_ga() {beehiveDataLayer.push(arguments);}
			beehive_ga('js', new Date())
						beehive_ga('config', 'UA-19894452-36', {
				'anonymize_ip': false,
				'allow_google_signals': false,
			})
						beehive_ga('config', 'G-P1Q0B84YLW', {
				'anonymize_ip': false,
				'allow_google_signals': false,
			})
					</script>
		<script src="https://crestviewbulletin.com/wp-content/themes/yootheme/vendor/assets/uikit/dist/js/uikit.min.js?ver=2.7.22"></script>
<script src="https://crestviewbulletin.com/wp-content/themes/yootheme/vendor/assets/uikit/dist/js/uikit-icons-paladin.min.js?ver=2.7.22"></script>
<script src="https://crestviewbulletin.com/wp-content/themes/yootheme/js/theme.js?ver=2.7.22"></script>
<script>var $theme = {};</script>
<script> var _ctct_m = "3ac4b783d5bde4c28e4d49b325bcdae5"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1371603/CNB-TopBanner', [728, 90], 'div-gpt-ad-1642697809883-0').addService(googletag.pubads());
          googletag.defineSlot('/1371603/CNB-300x250', [300, 250], 'div-gpt-ad-1642699043364-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>(function(d){var s = d.createElement("script");s.setAttribute("data-account", "llvRRsTKSR");s.setAttribute("src", "https://cdn.userway.org/widget.js");(d.body || d.head).appendChild(s);})(document)</script><noscript>Please ensure Javascript is enabled for purposes of <a href="https://userway.org">website accessibility</a></noscript>		<style type="text/css" id="wp-custom-css">
			figure {
  text-align: center;
	font-size: 9pt;	
  font-style: captiontext;
  text-indent: 0;
  margin: 0.5em;
  padding: 0.5em;
}		</style>
		    </head>
    <body class="post-template-default single single-post postid-61035 single-format-standard  _masterslider _ms_version_3.8.1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
        
        
        <div class="tm-page">

                        
<div class="tm-header-mobile uk-hidden@m">


    <div class="uk-navbar-container">
        <nav uk-navbar="container: .tm-header-mobile">

                        <div class="uk-navbar-left">

                
                                <a class="uk-navbar-toggle" href="#tm-mobile" uk-toggle>
                    <div uk-navbar-toggle-icon></div>
                                    </a>
                
                
            </div>
            
                        <div class="uk-navbar-center">
                
<a href="https://crestviewbulletin.com" class="uk-navbar-item uk-logo">
    <img alt="Crestview News Bulletin" width="200" uk-svg  data-src="/wp-content/uploads/2022/01/CNB_LOGO.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="Crestview News Bulletin" width="200" uk-svg src="/wp-content/uploads/2022/01/CNB_LOGO.svg"></noscript></a>
                            </div>
            
            
        </nav>
    </div>

    

<div id="tm-mobile" uk-offcanvas mode="slide" overlay>
    <div class="uk-offcanvas-bar">

                <button class="uk-offcanvas-close" type="button" uk-close></button>
        
        
            
<div class="uk-child-width-1-1" uk-grid>    <div>
<div class="uk-panel">

    
    
<ul class="uk-nav uk-nav-default">
    
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://crestviewbulletin.com/subscribe/"> Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://navarrepress-fl.newsmemory.com/"> E-Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://crestviewbulletin.com/job-board/"> Job Board</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://crestviewbulletin.com/"> Home</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://crestviewbulletin.com/news/"> News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://crestviewbulletin.com/community/"> Community</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://crestviewbulletin.com/sports/"> Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://crestviewbulletin.com/beach/"> Outdoors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://crestviewbulletin.com/crime/"> Crime</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://crestviewbulletin.com/business/"> Business</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://crestviewbulletin.com/education/"> Education</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://crestviewbulletin.com/faith/"> Faith</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://crestviewbulletin.com/fictitious-name/"> Fictitious Name</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://crestviewbulletin.com/?page_id=317"> Legal Notices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://crestviewbulletin.com/election-2022/"> Election 2022</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://crestviewbulletin.com/obituaries/"> Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://crestviewbulletin.com/advertorial/"> Advertorial</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/archive/news/"> Archive</a></li></ul>

</div>
</div>    <div>
<div class="uk-panel widget widget_search" id="search-2">

    
    

    <form id="search-3457" action="https://crestviewbulletin.com" method="get" role="search" class="uk-search uk-search-default uk-width-1-1"><span uk-search-icon></span><input name="s" placeholder="Search" required type="search" class="uk-search-input"></form>






</div>
</div>    <div>
<div class="uk-panel">

    
    <ul class="uk-flex-inline uk-flex-middle uk-flex-nowrap uk-grid-small" uk-grid>
                    <li>
                <a href="https://www.facebook.com/crestview.bulletin" class="uk-icon-link" target="_blank"  uk-icon="icon: facebook;"></a>
            </li>
            </ul>
</div>
</div></div>
            
    </div>
</div>

</div>


<div class="tm-toolbar tm-toolbar-default uk-visible@m">
    <div class="uk-container uk-flex uk-flex-middle">

        
                <div class="uk-margin-auto-left">
            <div class="uk-grid-medium uk-child-width-auto uk-flex-middle" uk-grid="margin: uk-margin-small-top">
                <div>
<div class="uk-panel widget widget_text" id="text-7">

    
    			<div class="uk-panel textwidget"><a href="https://www.yourcommunityphotos.com/Crestview">Photos</a></div>
		
</div>
</div><div>
<div class="uk-panel widget widget_block" id="block-5">

    
    <a href="/job-board"><button class="uk-button uk-button-link">Job Board</button></a>
</div>
</div><div>
<div class="uk-panel widget widget_block" id="block-6">

    
    <a href="/obituaries"><button class="uk-button uk-button-link">Obituaries</button></a>
</div>
</div><div>
<div class="uk-panel widget widget_block" id="block-9">

    
    <a href="/fictitious-name/"><button class="uk-button uk-button-link">Fictitious Name</button></a>
</div>
</div><div>
<div class="uk-panel widget widget_text" id="text-3">

    
    			<div class="uk-panel textwidget"><a href="https://crestviewbulletin.com/new-legals-page-coming-soon/"><button class="uk-button uk-button-link">Legal Notices</button></a></div>
		
</div>
</div><div>
<div class="uk-panel widget widget_text" id="text-5">

    
    			<div class="uk-panel textwidget"><a href="https://crestviewbulletin.com/election-2022/">Election 2022</a></div>
		
</div>
</div><div>
<div class="uk-panel widget widget_block" id="block-10">

    
    <a href="https://eedition.crestviewbulletin.com/" target="_blank"><button class="uk-button uk-button-secondary">E-Edition</button></a>
</div>
</div><div>
<div class="uk-panel widget widget_block" id="block-11">

    
    <a href="/subscribe"><button class="uk-button uk-button-primary">Subscribe</button></a>
</div>
</div>            </div>
        </div>
        
    </div>
</div>

<div class="tm-header uk-visible@m" uk-header>





        <div class="tm-headerbar-default tm-headerbar tm-headerbar-top">
        <div class="uk-container">
            <div class="uk-position-relative uk-flex uk-flex-center uk-flex-middle">

                                <div class="uk-position-center-left tm-position-z-index-high">
                    <div class="uk-grid-medium uk-child-width-auto uk-flex-middle" uk-grid>
                        <div>
<div class="uk-panel widget widget_search" id="search-4">

    
    

    <form id="search-beb3" action="https://crestviewbulletin.com" method="get" role="search" class="uk-search uk-search-default"><span uk-search-icon></span><input name="s" placeholder="Search" required type="search" class="uk-search-input"></form>






</div>
</div>                    </div>
                </div>
                
                
<a href="https://crestviewbulletin.com" class="uk-logo">
    <img alt="Crestview News Bulletin" width="600" uk-svg  data-src="/wp-content/uploads/2022/01/CNB-LOGO-Banner-2.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="Crestview News Bulletin" width="600" uk-svg src="/wp-content/uploads/2022/01/CNB-LOGO-Banner-2.svg"></noscript></a>
                
                                <div class="uk-position-center-right tm-position-z-index-high">
                    <div class="uk-grid-medium uk-child-width-auto uk-flex-middle" uk-grid>
                        <div>
<div class="uk-panel">

    
    <ul class="uk-flex-inline uk-flex-middle uk-flex-nowrap uk-grid-small" uk-grid>
                    <li>
                <a href="https://www.facebook.com/crestview.bulletin" class="uk-icon-link" target="_blank"  uk-icon="icon: facebook;"></a>
            </li>
            </ul>
</div>
</div>                    </div>
                </div>
                
            </div>
        </div>
    </div>
    
    
                <div uk-sticky media="@m" cls-active="uk-navbar-sticky" sel-target=".uk-navbar-container">
        
            <div class="uk-navbar-container">

                <div class="uk-container">
                    <nav class="uk-navbar" uk-navbar="{&quot;align&quot;:&quot;left&quot;,&quot;boundary&quot;:&quot;.tm-header .uk-navbar-container&quot;,&quot;container&quot;:&quot;.tm-header &gt; [uk-sticky]&quot;}">

                        <div class="uk-navbar-center">
                            
<ul class="uk-navbar-nav">
    
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://crestviewbulletin.com/"> Home</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://crestviewbulletin.com/news/"> News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://crestviewbulletin.com/community/"> Community</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://crestviewbulletin.com/crime/"> Crime</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://crestviewbulletin.com/opinion/"> Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://crestviewbulletin.com/education/"> Education</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://crestviewbulletin.com/faith/"> Faith</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://crestviewbulletin.com/sports/"> Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://crestviewbulletin.com/business/"> Business</a></li></ul>
                        </div>

                    </nav>
                </div>

            </div>

                </div>
        
    



</div>
            
            
<div id="tm-top" class="tm-top uk-section-default uk-section uk-section-xsmall">

    
        
        
        
                        <div class="uk-container">
            
                
                
<div class="uk-child-width-expand@m" uk-grid>    <div>
<div class="uk-panel widget widget_text" id="text-11">

    
    			<div class="uk-panel textwidget"><div class="g g-1"><div class="g-dyn a-9 c-1"><a class="gofollow" data-track="OSwxLDEsNjA=" href="https://navarrefishingrodeo.com/"><img data-src='https://crestviewbulletin.com/wp-content/uploads/2022/05/NFR_728x90-22.gif' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://crestviewbulletin.com/wp-content/uploads/2022/05/NFR_728x90-22.gif" /></noscript></a></div><div class="g-dyn a-3 c-2"><ins class='dcmads' style='display:inline-block;width:728px;height:90px'
    data-dcm-placement='N46002.131711CRESTVIEWBULLETIN.C/B27061694.325588653'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-ltd='false'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div></div></div>
		
</div>
</div></div>
                        </div>
            
        
    
</div>

            <!-- Builder #template-ukkNKeDZ -->
<div class="uk-section-default uk-section uk-section-xsmall uk-padding-remove-bottom" tm-header-transparent="dark">
    
        
        
        
            
                                <div class="uk-container uk-container-xlarge">                
                                        <div class="tm-header-placeholder uk-margin-remove-adjacent"></div>                    
                    <div class="uk-grid-margin uk-container"><div class="tm-grid-expand uk-child-width-1-1" uk-grid>
<div class="uk-width-1-1@m">
    
        
            
            
                
                    

    <div>
        <ul class="uk-breadcrumb uk-margin-remove-bottom">
        
                            <li><a href="https://crestviewbulletin.com">Home</a></li>
            
        
                            <li><a href="https://crestviewbulletin.com/archive/news/">News</a></li>
            
        
                            <li><span>Toxicology report shows Wilks had drugs in system</span></li>
            
        
        </ul>
    </div>
<hr>
                
            
        
    
</div>
</div></div>
                                </div>
                
            
        
    
</div>

<div class="uk-section-default uk-section uk-padding-remove-bottom">
    
        
        
        
            
                                <div class="uk-container uk-container-xlarge">                
                    
                    <div class="uk-grid-margin uk-container uk-container-small"><div class="tm-grid-expand uk-child-width-1-1" uk-grid>
<div class="uk-width-1-1@m">
    
        
            
            
                
                    
<div class="uk-h6 uk-text-primary uk-margin-remove-vertical uk-text-center">        News    </div>
<h1 class="uk-heading-small uk-margin uk-text-center">        Toxicology report shows Wilks had drugs in system    </h1><div class="uk-panel uk-text-meta uk-margin-remove-vertical uk-text-center"><time datetime="2022-07-20T17:35:13-05:00">July 20, 2022</time> | <a href="https://crestviewbulletin.com/author/staffreporters/">Staff Reporters</a></div><div class="uk-panel uk-text-lead uk-margin-medium uk-width-2xlarge uk-margin-auto uk-text-left">
<p>On Tuesday, July 19, the autopsy results for Calvin Wilks Jr., who died after a incident with Crestview Police in October 2021, were released.</p>



<p>The autopsy report describes the cause of death as “cardiac dysrhythmia following physical exertion, prone restraint, and deployment of electroshock neuromuscular incapacitation device.”</p>
</div>
                
            
        
    
</div>
</div></div><div class="tm-grid-expand uk-child-width-1-1 uk-margin-large" uk-grid>
<div class="uk-width-1-1@m">
    
        
            
            
                
                    
<div class="uk-margin uk-text-center">
        <img class="el-image" alt data-src="/wp-content/themes/yootheme/cache/MedicalExaminer-6a1a3396.jpeg" data-srcset="/wp-content/themes/yootheme/cache/MedicalExaminer-0d614c9d.jpeg 768w, /wp-content/themes/yootheme/cache/MedicalExaminer-e51c9db2.jpeg 1024w, /wp-content/themes/yootheme/cache/MedicalExaminer-85a4e41c.jpeg 1366w, /wp-content/themes/yootheme/cache/MedicalExaminer-36946a22.jpeg 1600w, /wp-content/themes/yootheme/cache/MedicalExaminer-6a1a3396.jpeg 1920w" data-sizes="(min-width: 1920px) 1920px" data-width="1920" data-height="1080" uk-img>    
    
</div>
<div class="uk-panel uk-text-meta uk-margin uk-width-2xlarge@m uk-margin-auto uk-text-center">The autopsy report for Calvin Wilks Jr. reveals that he died of a combination of drugs and an irregular heartbeat after being tased and restrained by Crestview Police.</div>
                
            
        
    
</div>
</div><div class="uk-grid-margin uk-container uk-container-xsmall"><div class="tm-grid-expand uk-child-width-1-1" uk-grid>
<div class="uk-width-1-1@m">
    
        
            
            
                
                    <div class="uk-panel uk-text-large uk-margin"><div class="mepr_error"><p>&nbsp;</p>
<h3 style="text-align: center" data-id="page#0-1-0-0">The remainder of this article is available only for our website subscribers, who help fund our mission of keeping you updated on news you want and need to know. You can become a subscriber for as little as $3.17 a month.</h3>
<div class="el-item uk-first-column" style="text-align: center"><a class="el-content uk-button uk-button-danger" href="/web-subscriptions/">Become a Website Subscriber</a></div>
<p style="text-align: center">
<div class="mp_wrapper mp_login_form">
          <!-- mp-login-form-start -->     </p>
<form name="mepr_loginform" id="mepr_loginform" class="mepr-form" action="https://crestviewbulletin.com/login/" method="post">
<div class="mp-form-row mepr_username">
<div class="mp-form-label">
                              <label for="user_login">Username</label>
                  </div>
<p>        <input type="text" name="log" id="user_login" value="" />
      </div>
<div class="mp-form-row mepr_password">
<div class="mp-form-label">
          <label for="user_pass">Password</label></p>
<div class="mp-hide-pw">
            <input type="password" name="pwd" id="user_pass" value="" /><br />
            <button type="button" class="button mp-hide-pw hide-if-no-js" data-toggle="0" aria-label="Show password"><br />
              <span class="dashicons dashicons-visibility" aria-hidden="true"></span><br />
            </button>
          </div>
</p></div>
</p></div>
<div>
        <label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label>
      </div>
<div class="mp-spacer">&nbsp;</div>
<div class="submit">
        <input type="submit" name="wp-submit" id="wp-submit" class="button-primary mepr-share-button " value="Log In" /><br />
        <input type="hidden" name="redirect_to" value="/toxicology-report-shows-wilks-had-drugs-in-system/" /><br />
        <input type="hidden" name="mepr_process_login_form" value="true" /><br />
        <input type="hidden" name="mepr_is_login_page" value="false" />
      </div>
</p></form>
<div class="mp-spacer">&nbsp;</div>
<div class="mepr-login-actions">
      <a href="https://crestviewbulletin.com/login/?action=forgot_password">Forgot Password</a>
    </div>
<p>    <!-- mp-login-form-end -->
  </div></p>
</div></div>
<div class="uk-margin-large">
    
    
        
        
<a class="el-content uk-button uk-button-primary uk-button-large" href="/home">
    
        Return to Homepage    
    
</a>


        
    
    
</div>

                
            
        
    
</div>
</div></div>
                                </div>
                
            
        
    
</div>

<div class="uk-section-default uk-section">
    
        
        
        
            
                                <div class="uk-container">                
                    
                    <div class="uk-grid-margin uk-container"><div class="tm-grid-expand uk-child-width-1-1" uk-grid>
<div class="uk-width-1-1@m">
    
        
            
            
                
                    <hr>
<h2 class="uk-h6 uk-margin-small">        Latest News Stories    </h2>
                
            
        
    
</div>
</div></div><div class="tm-grid-expand uk-grid-small uk-grid-divider uk-child-width-1-1 uk-margin-medium" uk-grid>
<div>
    
        
            
            
                
                    
<div class="uk-margin">
    <div class="uk-child-width-1-1 uk-child-width-1-3@m uk-grid-divider uk-grid-match" uk-grid>        <div>
<div class="el-item uk-panel uk-margin-remove-first-child">
    
                <a href="https://crestviewbulletin.com/deputies-foil-high-speed-getaway/"><img class="el-image" alt data-src="/wp-content/themes/yootheme/cache/Mobley-Dusty-Trying-to-Get-Away-on-Stolen-Lawn-Mower-4f5c269f.jpeg" data-srcset="/wp-content/themes/yootheme/cache/Mobley-Dusty-Trying-to-Get-Away-on-Stolen-Lawn-Mower-1e6d0b68.jpeg 768w, /wp-content/themes/yootheme/cache/Mobley-Dusty-Trying-to-Get-Away-on-Stolen-Lawn-Mower-4f5c269f.jpeg 800w" data-sizes="(min-width: 800px) 800px" data-width="800" data-height="500" uk-img></a>        
                    

        
                <h3 class="el-title uk-margin-top uk-margin-remove-bottom">                        <a href="https://crestviewbulletin.com/deputies-foil-high-speed-getaway/" class="uk-link-heading">Deputies foil &#8216;high speed&#8217; getaway</a>                    </h3>        
                <div class="el-meta uk-text-meta uk-margin-top">July 10, 2022</div>        
    
        
        
        
        
        
        
        
    
</div></div>
        <div>
<div class="el-item uk-panel uk-margin-remove-first-child">
    
                <a href="https://crestviewbulletin.com/crestview-man-charged-for-secretly-recording-woman-in-store-bathroom/"><img class="el-image" alt data-src="/wp-content/themes/yootheme/cache/Moschino-Ernest-Mug-Web-dfeac184.jpeg" data-srcset="/wp-content/themes/yootheme/cache/Moschino-Ernest-Mug-Web-6eb81892.jpeg 768w, /wp-content/themes/yootheme/cache/Moschino-Ernest-Mug-Web-dfeac184.jpeg 800w, /wp-content/themes/yootheme/cache/Moschino-Ernest-Mug-Web-c7075238.jpeg 1024w, /wp-content/themes/yootheme/cache/Moschino-Ernest-Mug-Web-4059bd52.jpeg 1228w, /wp-content/themes/yootheme/cache/Moschino-Ernest-Mug-Web-7b215790.jpeg 1229w" data-sizes="(min-width: 800px) 800px" data-width="800" data-height="500" uk-img></a>        
                    

        
                <h3 class="el-title uk-margin-top uk-margin-remove-bottom">                        <a href="https://crestviewbulletin.com/crestview-man-charged-for-secretly-recording-woman-in-store-bathroom/" class="uk-link-heading">Crestview man charged for secretly recording woman in store bathroom</a>                    </h3>        
                <div class="el-meta uk-text-meta uk-margin-top">June 8, 2022</div>        
    
        
        
        
        
        
        
        
    
</div></div>
        <div>
<div class="el-item uk-panel uk-margin-remove-first-child">
    
                <a href="https://crestviewbulletin.com/three-crestview-police-officers-indicted-for-manslaughter/"><img class="el-image" alt data-src="/wp-content/themes/yootheme/cache/crestviewcitypolicelogo-d04f77ad.jpeg" data-srcset="/wp-content/themes/yootheme/cache/crestviewcitypolicelogo-f95effc0.jpeg 768w, /wp-content/themes/yootheme/cache/crestviewcitypolicelogo-d04f77ad.jpeg 800w" data-sizes="(min-width: 800px) 800px" data-width="800" data-height="500" uk-img></a>        
                    

        
                <h3 class="el-title uk-margin-top uk-margin-remove-bottom">                        <a href="https://crestviewbulletin.com/three-crestview-police-officers-indicted-for-manslaughter/" class="uk-link-heading">Three Crestview police officers indicted for manslaughter</a>                    </h3>        
                <div class="el-meta uk-text-meta uk-margin-top">June 7, 2022</div>        
    
        
        
        
        
        
        
        
    
</div></div>
        </div>

</div>

                
            
        
    
</div>
</div>
                                </div>
                
            
        
    
</div>

<div class="uk-section-default uk-section uk-padding-remove-top uk-padding-remove-bottom">
    
        
        
        
            
                                <div class="uk-container">                
                    
                    <div class="tm-grid-expand uk-child-width-1-1 uk-grid-margin" uk-grid>
<div>
    
        
            
            
                
                    <div><!-- /1371603/BoxAd-Front -->
<center><div id='div-gpt-ad-1605305388456-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1605305388456-0'); });
  </script>
</div></center></div>
                
            
        
    
</div>
</div>
                                </div>
                
            
        
    
</div>
        
            
            <!-- Builder #footer -->
<div class="uk-section-default uk-section uk-section-xsmall">
    
        
        
        
            
                                <div class="uk-container">                
                    
                    <div class="tm-grid-expand uk-child-width-1-1 uk-margin-large" uk-grid>
<div class="uk-width-1-1@m">
    
        
            
            
                
                    
                
            
        
    
</div>
</div><div class="tm-grid-expand uk-child-width-1-1 uk-margin" uk-grid>
<div>
    
        
            
            
                
                    <hr class="uk-margin-remove-vertical">
<div class="uk-margin-small uk-text-center">
        <a class="el-link" href="https://crestviewbulletin.com/"><img width="300" class="el-image" alt="Crestview News Bulletin Logo" data-src="/wp-content/uploads/2022/01/CNB-LOGO-Banner-2.svg" uk-img></a>    
    
</div>

                
            
        
    
</div>
</div><div class="uk-margin-remove-top tm-grid-expand uk-margin-small uk-margin-remove-top" uk-grid>
<div class="uk-width-1-2@s uk-width-1-4@m">
    
        
            
            
                
                    
<ul class="uk-list">
    <li class="el-item">                
    <div class="uk-grid-small uk-child-width-expand uk-flex-nowrap uk-flex-middle" uk-grid>        <div class="uk-width-auto"><a href="tel: 8506826524"><span class="el-image uk-text-secondary" uk-icon="icon: receiver;"></span></a></div>        <div>
            <div class="el-content uk-panel uk-h6"><a href="tel: 8506826524" class="el-link uk-link-muted uk-margin-remove-last-child"><h6><span>850.682.6524</span></h6></a></div>        </div>
    </div>
            </li>

    <li class="el-item">                
    <div class="uk-grid-small uk-child-width-expand uk-flex-nowrap uk-flex-middle" uk-grid>        <div class="uk-width-auto"><span class="el-image" uk-icon="icon: location;"></span></div>        <div>
            <div class="el-content uk-panel uk-h6"><p><span>602 S. Main St. <br />Crestview, FL 32536</span></p></div>        </div>
    </div>
            </li>
</ul>
                
            
        
    
</div>

<div class="uk-width-1-2@s uk-width-1-4@m">
    
        
            
            
                
                    
<ul class="uk-list uk-text-left">
    <li class="el-item">                
    <div class="el-content uk-panel uk-h6"><a href="/distribution" class="el-link uk-link-muted uk-margin-remove-last-child"><p>Distribution Locations</p></a></div>            </li>

    <li class="el-item">                
    <div class="el-content uk-panel uk-h6"><a href="https://miltongazette.com/" target="_blank" class="el-link uk-link-muted uk-margin-remove-last-child"><p>Santa Rosa Press Gazette</p></a></div>            </li>

    <li class="el-item">                
    <div class="el-content uk-panel uk-h6"><a href="https://navarrepress.com/" class="el-link uk-link-muted uk-margin-remove-last-child"><p style="text-align: left;">Navarre Press</p></a></div>            </li>

    <li class="el-item">                
    <div class="el-content uk-panel uk-h6"><a href="https://hbtsnews.com/" target="_blank" class="el-link uk-link-muted uk-margin-remove-last-child"><p>HBTS News</p></a></div>            </li>

    <li class="el-item">                
    <div class="el-content uk-panel uk-h6"><a href="https://navarrebeachnews.com/" target="_blank" class="el-link uk-link-muted uk-margin-remove-last-child"><p>Navarre Beach News</p></a></div>            </li>

    <li class="el-item">                
    <div class="el-content uk-panel uk-h6"><a href="https://sandpaperpublishing.com/job-board/" class="el-link uk-link-muted uk-margin-remove-last-child"><p>Careers</p></a></div>            </li>
</ul>
                
            
        
    
</div>

<div class="uk-width-1-2@s uk-width-1-4@m">
    
        
            
            
                
                    
<ul class="uk-list uk-margin-medium uk-text-left">
    <li class="el-item">                
    <div class="el-content uk-panel uk-h6"><a href="/contact" class="el-link uk-link-muted uk-margin-remove-last-child"><p>Contact Us</p></a></div>            </li>

    <li class="el-item">                
    <div class="el-content uk-panel uk-h6"><a href="/Obituaries" class="el-link uk-link-muted uk-margin-remove-last-child"><p>Obituaries</p></a></div>            </li>

    <li class="el-item">                
    <div class="el-content uk-panel uk-h6"><a href="https://crestviewbulletin.column.us/search" class="el-link uk-link-muted uk-margin-remove-last-child"><p>Legal Notices</p></a></div>            </li>

    <li class="el-item">                
    <div class="el-content uk-panel uk-h6"><a href="/fictitious-name/" class="el-link uk-link-muted uk-margin-remove-last-child"><p>Fictitious Name</p></a></div>            </li>

    <li class="el-item">                
    <div class="el-content uk-panel uk-h6"><a href="/letter-to-editor" class="el-link uk-link-muted uk-margin-remove-last-child"><p>Letter to Editor</p></a></div>            </li>

    <li class="el-item">                
    <div class="el-content uk-panel uk-h6"><a href="https://sandpaperpublishing.com/" target="_blank" class="el-link uk-link-muted uk-margin-remove-last-child"><p>Sandpaper Publishing</p></a></div>            </li>

    <li class="el-item">                
    <div class="el-content uk-panel uk-h6"><a href="https://sandpapermarketing.com/" target="_blank" class="el-link uk-link-muted uk-margin-remove-last-child"><p>Sandpaper Marketing</p></a></div>            </li>

    <li class="el-item">                
    <div class="el-content uk-panel uk-h6"><p><a href="https://crestviewbulletin.com/election-2022/">Election 2022</a></p></div>            </li>
</ul>
                
            
        
    
</div>

<div class="uk-width-1-2@s uk-width-1-4@m">
    
        
            
            
                
                    <div class="uk-panel uk-margin">
<div id="mepr-logged-out-template">
  <span class="mepr-link-span"><a href="https://crestviewbulletin.com/login/">Login</a></span>
</div>
</div>
                
            
        
    
</div>
</div><div class="uk-margin-remove-bottom tm-grid-expand uk-child-width-1-1 uk-margin-large uk-margin-remove-bottom" uk-grid>
<div class="uk-width-1-1@m">
    
        
            
            
                
                    <hr>
                
            
        
    
</div>
</div><div class="tm-grid-expand uk-margin" uk-grid>
<div class="uk-width-2-3@m">
    
        
            
            
                
                    <div class="uk-panel uk-margin uk-text-left@m uk-text-center"><p>© Copyright 2016-2026 Sandpaper Publishing, Inc. All Rights Reserved. <a href="/terms-of-service/">Terms of Service</a></p></div>
                
            
        
    
</div>

<div class="uk-width-1-3@m">
    
        
            
            
                
                    <div class="uk-panel uk-margin uk-text-right@m uk-text-center"><p>Designed by <a class="nonblock" href="http://sandpapermarketing.com/">Sandpaper Marketing</a></p></div>
                
            
        
    
</div>
</div>
                                </div>
                
            
        
    
</div>

        </div>

        
        
			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":3,"name":"Staff Reporters","avatar":"1323e61edac2426238314e91adb65c85"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '74161']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
					<noscript>
			<iframe  height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-K25C4BW" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
		</noscript>
		<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/crestviewbulletin.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crestviewbulletin.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/crestviewbulletin.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crestviewbulletin.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://crestviewbulletin.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.10.1' id='smush-lazy-load-js'></script>
				<script>
					(function($){
						$(function(){
							if (typeof ($.fn.forminatorLoader) === 'undefined') {
								// nothing to do here
							} else {
								$(document).on('forminator:field:condition:toggled', function(e){
									let _form = $(e.target),
											_pagination_field = $(this).find('.forminator-pagination-footer').find('#forminator-paypal-submit');
									if( _pagination_field.length ){
										// _pagination_field.removeClass('forminator-hidden');
										_pagination_field.attr('id', 'wpmudev-'+ _pagination_field.attr('id') );
									}else{
										_pagination_field = $(this).find('.forminator-pagination-footer').find('#wpmudev-forminator-paypal-submit');
									}

									let _last_step = _form.find('[data-step]').last();
									if( _last_step.css('opacity') == 1 ){
										_pagination_field.removeClass('forminator-hidden');
									}else{
										_pagination_field.addClass('forminator-hidden');
									}
								});
							}
						});
					})(window.jQuery)
				</script>
				<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:5000,repeat_impressions:'N'});
}});
</script>
<!-- /AdRotate JS -->

    </body>
</html>
